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About this document:  

 

This content is intended for use within Galesburg CUSD #205 classrooms only.   

Much of the content within this document was compiled from online Quick Start Guides 

available from www.smarttech.com.   

 “SMART Response PE User’s Guide,” accessed 09/09/2010 at: 

http://downloads.smarttech.com/media/sitecore/en/support/product/smartresponse/smartresponsepe/guides/SMARTResp

onsePEUsersGuidev30July10.pdf 

 “SMART Response PE/XE Quick Start Guide,” accessed 09/09/2010 at: 

http://downloads.smarttech.com/media/sitecore/en/support/product/smartresponse/smartresponsepe/other/990106920a0q

sgresponsepexev26july10.pdf 

 “SMART Quick Reference: Setting up the SMART Response system to collect and store student responses,” accessed 

09/09/2010 at: 

http://downloads.smarttech.com/media/services/quickreferences/pdf/english/2009_04_16_smartresponse_qr1_settingupy

ourclass.pdf 

 “SMART Quick Reference: Creating an assessment with SMART Response assessment software,” accessed 09/09/2010 

at: 

http://downloads.smarttech.com/media/services/quickreferences/pdf/english/2009_04_16_smartresponse_qr2_creatingan

assessment.pdf 

 “SMART Quick Reference: Delivering an assessment with SMART Response assessment software,” accessed 

09/09/2010 at: 

http://downloads.smarttech.com/media/services/quickreferences/pdf/english/2009_04_16_smartresponse_qr3_deliveringa

nassessment.pdf 

 “SMART Quick Reference: Evaluating your SMART Response assessment results,” accessed 09/09/2010 at: 

http://downloads.smarttech.com/media/services/quickreferences/pdf/english/2009_04_16_smartresponse_qr4_evaluatingr

esults.pdf 
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“SMART Response PE/XE Quick Start Guide,” accessed 09/09/2010 at: 

http://downloads.smarttech.com/media/sitecore/en/support/product/smartresponse/smartresponsepe/other/990106920a0qsgresponsepexev26july10.pdf 

About SMART Response™ 

SMART Response interactive response system is an assessment tool that enables teachers to pose questions to find out whether 
students are on track. 
 
This guide explains how to install SMART Response software and connect the receiver to your computer. Then you’re ready to 
create a question in SMART Notebook software, start a class and connect students’ clickers to the class so they can answer the 
question. 
 
For more detail, see the SMART Response PE User’s Guide or the SMART Response XE User’s Guide on the SMART Response 
software DVD or on the SMART website. 
 
After you install the SMART Response software, you can also consult the online Help system for information about SMART 
Response software’s features. 
 

What’s in the bag?  
 

 A carrying case containing: 
o 24, 32 or 40 clickers (“Senteo” brand, from SMART) 

 AA batteries  

 A receiver 

 A Phillips® No. 1 screwdriver 

 A software DVD containing: 
o SMART Response interactive response software 
o SMART Notebook™ collaborative learning software 
o SMART Product Drivers 
o User documentation 

 
Please note: Batteries were supplied initially from SMART.  Replacement of batteries is a 
building-level budget item.  See your building Principal for replacement batteries.  
Maintenance & installation of these batteries is subject to your building’s procedures. 
 

Installing the clicker batteries 
1. Using the included screwdriver, remove the screw from the back of the clicker, and 

then remove the cover. 
2. Insert the included batteries. 
3. Replace the cover and the screw. 

 
 
 

Mounting and connecting the receiver 

The receiver enables the students’ clickers to wirelessly communicate with the teacher’s computer.   
 
Choose a location for the receiver that’s as high as possible and in plain view of the students’ clickers. For permanent installations, 
use a USB extender to mount the receiver high on a wall. To minimize interference from other radio-frequency equipment, position 
the receiver away from other wireless products, such as 2.4 GHz routers and cordless telephones. 
 

To connect the receiver 

Connect the receiver’s captive USB cable to an available USB interface on your computer. The Ready light on the receiver turns on 
to indicate the receiver is receiving power. 
 
SMART Response software automatically activates when you connect the receiver. 

“SMART Response PE/XE Quick Start Guide,” accessed 09/09/2010 at: 

http://downloads.smarttech.com/media/sitecore/en/support/product/smartresponse/smartresponsepe/other/990106920a0qsgresponsepexev26july10.pdf 
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“SMART Response PE/XE Quick Start Guide,” accessed 09/09/2010 at: 

http://downloads.smarttech.com/media/sitecore/en/support/product/smartresponse/smartresponsepe/other/990106920a0qsgresponsepexev26july10.pdf 

SMART Response tools integrated with SMART Notebook software 

 
 
SMART Response integrates these tools into the SMART Notebook software interface: 

 a Response menu item 

 the SMART Response tab 

 an Insert Question button 

 a Start Assessment button 

 
Using SMART Response 
 
Before you begin, make sure SMART Response software is installed on your computer and the receiver is connected. 
 
To create a question using the Insert Question wizard 

1. Click the SMART Response icon  in the Windows notification area, and then select Open Notebook Software.  
A blank SMART Notebook page appears. 

2. Click Insert Question  on the toolbar, and then click the Wizard button.   
The Insert Question dialog box appears, showing different question types. 

3. Select one of the options, and then click Next. 
4. Type the question in the text box, and then click Next.  
5. Select the correct answer or the Opinion option, and then click Finish.  
6. If you want to save the question as a .notebook file, select File > Save As, browse to a folder, type a file name, and then 

click Save. 
 
To start a class 

1. Click the SMART Response icon  in the Windows notification area, and then select Open Notebook Software. 
2. Select Response > Start Class > Anonymous Mode. 

You can now ask the students to connect to the class. 
 
To connect clickers to the class using SMART Response  

1. Press the clicker’s Power button for one second. 
2. Press the Down button to select Find a class, and then press Enter.  

The clicker scans for classes, and then displays a list of classes within range. 
3. Press the Up and Down buttons to select the correct class, and then press Enter. 

A connecting message appears. 
Once your students are connected, you can start asking questions. 
 
To ask the question 

1. Click Start Assessment  on the toolbar. 
The question number appears on the clicker displays, and the Response tab opens beside the question page. 

2. Ask the students to answer the question using their clickers.  

3. After all students answer the question, click Stop Assessment .  
The results appear in the Response tab. 

 “SMART Response PE/XE Quick Start Guide,” accessed 09/09/2010 at: 

http://downloads.smarttech.com/media/sitecore/en/support/product/smartresponse/smartresponsepe/other/990106920a0qsgresponsepexev26july10.pdf 
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“SMART Response PE/XE Quick Start Guide,” accessed 09/09/2010 at: 

http://downloads.smarttech.com/media/sitecore/en/support/product/smartresponse/smartresponsepe/other/990106920a0qsgresponsepexev26july10.pdf 

Question types 

Using SMART Notebook software with SMART Response software, you can ask six types of questions, either individually or as 
question sets (if you include a title page).  You can also add notes to any question type that appears when you print the question 
results.  

 

 
 
“SMART Response PE/XE Quick Start Guide,” accessed 09/09/2010 at: 

http://downloads.smarttech.com/media/sitecore/en/support/product/smartresponse/smartresponsepe/other/990106920a0qsgresponsepexev26july10.pdf 

 

  

Question type  Description  

Yes or no  Students use the green Y or red N button to answer the question. You can also choose the Opinion option to 
allow either answer.  

True or false  Students use the True or False button to answer the question. You can also choose the Opinion option to allow 
either answer.  

Multiple choice  Students use a single button, A through J, to answer a question. Select from 2 to 10 answers for a question. You 
can also choose the Opinion option to allow any answer.  

Multiple answer  Students use the A through J buttons to select the correct combination of answers to the question. Select from 2 
to 10 answers for the question. You can also choose the Opinion option to allow any combination of answers.  

Text answer  Students type the answer to the question. You can choose the Opinion option to allow any answer. There is a 
20-character limit on text questions and a 140-character limit on opinion questions.  

Number, 
fraction or 
decimal  

Students use the number buttons to answer questions with numeric answers using whole numbers, fractions or 
decimals. You can also choose the Opinion option to allow any answer.  
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“SMART Quick Reference: Setting up the SMART Response system to collect and store student responses,” accessed 09/09/2010 at: 

http://downloads.smarttech.com/media/services/quickreferences/pdf/english/2009_04_16_smartresponse_qr1_settingupyourclass.pdf 

 

Setting up the SMART Response system 
to collect and store student responses 

 
This Quick Reference guides you through the initial setup of Teacher Tools software. This guide assumes that you’ve installed 
SMART Response assessment software but haven’t yet performed the initial setup of Teacher Tools software. Before you begin, 
make sure that you install SMART Response assessment software on the computer that you want to use to deliver SMART 
Response assessments. 

 

Loading Teacher Tools software 
You can use Teacher Tools software to organize your classes and store results and student responses 
from SMART Response assessments. You can also use Teacher Tools to analyze the responses and 
create reports. 
 

To load Teacher Tools software 

1. Click the SMART Response Software icon in the 

Windows notification area 

2. Select Click here to start a class! under the Teacher 

Tools heading. The Welcome to Teacher Tools window 
appears. 

3. Type a classroom name for your receiver 

Note: The classroom name appears on the student clickers. 
Choose a name that students will easily recognize as your class. 

4. Click Begin 
 

Creating a SMART Teacher File 
The SMART Response system saves your students’ responses to a Teacher File so that you can easily 
access these responses from any computer with SMART Response software installed. Use Teacher 
Tools software to create a teacher file. 
 

To create a Teacher File 
1. Click Create a new SMART Teacher File and set up 

your class lists from the Teacher Tools screen. The 

Gradebook Information window appears. 
2. Type your classroom information into the fields. This 

information will appear in reports printed from Teacher Tools 
software. 

3. Click the Browse button to specify a save location for your 

SMART Teacher file 

Note: Your SMART Teacher file contains all of your student 
information, assessment results and grades. To keep this 
information accessible from multiple computers, you may want 
to save it to your school’s network or a USB drive. 

4. Click Done. The Anonymous Mode window appears. 
 
You’re now ready to deliver assessments using the SMART Response assessment system in Anonymous 
mode. Anonymous mode allows students to enter responses to questions but doesn’t store student 
results. To store student results you must create a class in Teacher Tools software. 
“SMART Quick Reference: Setting up the SMART Response system to collect and store student responses,” accessed 09/09/2010 at: 

http://downloads.smarttech.com/media/services/quickreferences/pdf/english/2009_04_16_smartresponse_qr1_settingupyourclass.pdf 
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“SMART Quick Reference: Setting up the SMART Response system to collect and store student responses,” accessed 09/09/2010 at: 

http://downloads.smarttech.com/media/services/quickreferences/pdf/english/2009_04_16_smartresponse_qr1_settingupyourclass.pdf 

Adding a class 
You can add classes to the Teacher Tools software that will 
enable you store and analyze responses associated with 
individual students. 
 

To add a class  
1. Switch to Gradebook view 

2. Click Add a Class in the Teacher Tools side menu 

3. Type your class information into the fields 

4. Click Add. The class displays in the Gradebook list. 
 

Creating a class list 
You can enter student information for each class manually to create or update class lists in Teacher 
Tools. 
 

To add student information to each class 
1. Click the Students tab at the top of the window 

2. Click Add or select Edit > Add. The Properties window appears below the table. 

3. Ensure that the Privacy is set to Off 
4. Type the student information into the fields. Press TAB on your keyboard to advance to the next 

field. 

5. In the Tag field, type in terms that you want to associate with that student 

Tip: Tag students with keywords to track specific characteristics of a student. You can use these 
characteristics to measure and analyze student performance in greater detail. 

6. To add another student, repeat steps 2 – 5 
 
“SMART Quick Reference: Setting up the SMART Response system to collect and store student responses,” accessed 09/09/2010 at: 

http://downloads.smarttech.com/media/services/quickreferences/pdf/english/2009_04_16_smartresponse_qr1_settingupyourclass.pdf 

  

Required 
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“SMART Quick Reference: Setting up the SMART Response system to collect and store student responses,” accessed 09/09/2010 at: 

http://downloads.smarttech.com/media/services/quickreferences/pdf/english/2009_04_16_smartresponse_qr1_settingupyourclass.pdf 

Importing a class list 
If you’ve already created class lists in Microsoft® Excel® spreadsheet software, in Senteo 1.0 
assessment software or as Comma Separated Values (CSV), you can import them into SMART 
Response assessment software without having to re-enter student information. 
 
Format your class lists according to the following guidelines before importing them 

 

Note: Senteo 1.0 class lists don’t require any formatting to import into SMART Response. 

 

To import a class list 
1. Select File > Import > Students. The Import window appears. 

2. Select the class that you want to import the class list into 
3. Select the file type of your class list file 
4. Browse to and select the file 

5. Click Open 

 
 
 
“SMART Quick Reference: Setting up the SMART Response system to collect and store student responses,” accessed 09/09/2010 at: 

http://downloads.smarttech.com/media/services/quickreferences/pdf/english/2009_04_16_smartresponse_qr1_settingupyourclass.pdf 
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Quick Reference
Creating an assessment with SMART Response 
assessment software
This Quick Reference provides the information that you need to design an assessment using SMART Notebook 
software and SMART Response assessment software. Before you begin, make sure that you install SMART 
Notebook software and SMART Response assessment software on your computer.

Opening SMART Notebook
SMART Notebook software is the student-facing part of the 
SMART Response system. You can use it to create and 
deliver digital lessons with SMART Response activities or 
assessments.

To open SMART Notebook software

1  Click the SMART Response Assessment Software 
icon  in the notification area

2  Select Ask Questions. SMART Notebook opens.
3  Click the SMART Response tab in 

SMART Notebook
The SMART Response tab displays options for you to 
create question sets in your SMART Notebook file.

.

Creating your assessment
To label the assessment and group your questions you 
must first create a title page.

1  Click the Title Page button in the SMART Response 
tab. The Insert Title Page window appears.

2  Type your assessment information into the fields
3  Click Add. The title page for your assessment 

appears in the SMART Notebook work area.
4  Click Next Steps in the SMART Response tab.

The Next Steps area in the SMART Response tab displays 
options for you to create the next page of your 
SMART Notebook file.

TIP: Clear the Auto-hide check box to keep the SMART Response assessment software tab open while you’re 
working with the SMART Notebook file. 
7



© 2010 SMART Technologies ULC. All rights reserved. SMART Notebook, SMART Response, smarttech and the SMART logo are trademarks 

Adding questions
SMART Response assessment software allows you to 
create six different types of questions. You can select 
Yes or No, Multiple Choice, Number, fraction, decimal, True 
or False, Multiple answer, and Short answer.

1  Click Add a question to the next page. 
The Insert Question window appears. 

2  Click the type of question that you want to insert and 
click Next

3  Type your question in the field provided
4  Add any tags that you want to associate with the 

question and click Next

5  Type your answers in the field provided and click 
Next.

6  Select the correct answer and assign a point value to 
the question

7  Add any notes that you want to include in printed 
results

8  Click Finish. The question appears in 
SMART Notebook.

To add another question to your assessment, click Add a 
question to the next page and follow the steps above.

Preparing the assessment for delivery
Once you have added all of the questions that you want to 
include in your assessment, indicate the last page as the 
end of the assessment.

To indicate the end of the assessment

1  Click Next Steps in the SMART Response tab
2  Click End << >> on this page
or registered trademarks of SMART Technologies ULC in the U.S. and/or other countries. All other third-party company names and products are 
for identification purposes only and may be trademarks of their respective owners. Printed in Canada 05/2010.
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Quick Reference
Delivering an assessment with 
SMART Response assessment software
This Quick Reference provides the information that you need to deliver an assessment using SMART Notebook 
software and SMART Response assessment software. Before you begin, make sure that you install 
SMART Notebook and SMART Response assessment software on your computer.

Starting your class
Before you start your assessment in SMART Notebook software, you need to start your class in SMART Response 
software to allow the clickers to receive and respond to questions. 

To start your class

1  Click the SMART Response Assessment Software icon  
in the notification area

2  Click Ask Questions. SMART Notebook opens.
3  Open the .notebook file that contains the assessment you want 

to deliver
4  Select Response > Start Class in the main menu bar
5  Select the class that you want to deliver the assessment to

NOTE: You can select Anonymous if you don’t want 
SMART Response to record the results in 
the Teacher Tools Gradebook

6  The Class Started notification window appears
Students can now answer questions using the clickers, and Teacher Tools software stores the results.

Turning on the clickers
Once you have started the class, your students can turn on and log-in to the clickers.

To turn on the clickers

1  Press and hold the Power button on the clicker for about one 
second. A welcome message appears.

2  Press the Up and Down buttons to scroll through the list of 
classes in range

NOTE: If your class is not listed, select Find a class to refresh 
the list of classes within range.

3  Select the class that you want to join, and then press Enter
4  Type the Student ID using the numeric keys on the clicker
5  Press the Y (Yes) or N (No) button on the clicker to confirm the 

correct Student ID

NOTE: If the students respond N (No), they have to re-enter a 
Student ID number.
9
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Starting your assessment in SMART Notebook
Start the assessment when you’re ready for your students to enter 
responses to questions.

To start the assessment

1  Navigate to the first page of the assessment. This is the 
title page.

2  Press the SMART Response tab 
3  Press Properties in the SMART Response tab
4  Ensure that the information in the Description fields is accurate. 

If it isn’t, make the required edits. 
5  Select the appropriate student feedback option from the 

Show grades to students drop-down menu
6  Press Start this assessment now

Delivering your assessment
After you start the assessment in SMART Notebook software, 
students can start responding to questions using their clickers. 

1  Press the Next Page button on the SMART Notebook toolbar to 
navigate to the first question of your assessment

2  Have students select the correct response to the question on 
their clickers, and then press Enter

3  Press Progress in the SMART Response tab to monitor how 
many students have answered the question

4  Press the Next Page button when all students have answered 
the question to advance to the next page

5  Press Stop this assessment when the final question has 
been answered

 

TIP: Open the SMART Response tab and use the options provided at any point during your assessment. To keep 
these options open during the assessment, ensure that you clear the Auto-hide checkbox.
or registered trademarks of SMART Technologies ULC in the U.S. and/or other countries. All other third-party company names and products are 
for identification purposes only and may be trademarks of their respective owners. Printed in Canada 05/2010.
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